Language Selection

English French German Italian Portuguese Spanish

LinuxSecurity.com Advisories

Syndicate content LinuxSecurity - Security Advisories
The central voice for Linux and Open Source security news.
Updated: 2 hours 52 min ago

Debian LTS: DLA-3014-1: elog security update>

9 hours 9 min ago
A vulnerability was reported in src:elog, a logbook system to manage notes through a Web interface. This vulnerability allows remote attackers to create a denial-of-service condition on affected installations of ELOG Electronic Logbook. Authentication is not

Ubuntu 5430-1: GNOME Settings vulnerability>

10 hours 5 min ago
GNOME Settings could allow unintended access to network services.

Ubuntu 5429-1: Bind vulnerability>

10 hours 5 min ago
Bind could be made to crash if it received specially crafted network traffic.

openSUSE: 2022:0136-1 moderate: MozillaFirefox>

11 hours 30 min ago
An update that fixes 15 vulnerabilities is now available.

Ubuntu 5428-1: libXrandr vulnerabilities>

12 hours 28 min ago
Several security issues were fixed in libXrandr.

SUSE: 2022:1076-1 bci/golang Security Update>

15 hours 40 min ago
The container bci/golang was updated. The following patches have been included in this update:

SUSE: 2022:1074-1 bci/dotnet-runtime Security Update>

Wednesday 18th of May 2022 06:58:24 AM
The container bci/dotnet-runtime was updated. The following patches have been included in this update:

SUSE: 2022:1072-1 bci/dotnet-runtime Security Update>

Wednesday 18th of May 2022 06:56:07 AM
The container bci/dotnet-runtime was updated. The following patches have been included in this update:

SUSE: 2022:1070-1 bci/dotnet-runtime Security Update>

Wednesday 18th of May 2022 06:53:36 AM
The container bci/dotnet-runtime was updated. The following patches have been included in this update:

SUSE: 2022:1068-1 bci/dotnet-sdk Security Update>

Wednesday 18th of May 2022 06:51:10 AM
The container bci/dotnet-sdk was updated. The following patches have been included in this update:

SUSE: 2022:1066-1 bci/dotnet-sdk Security Update>

Wednesday 18th of May 2022 06:48:20 AM
The container bci/dotnet-sdk was updated. The following patches have been included in this update:

SUSE: 2022:1055-1 suse/sles12sp5 Security Update>

Wednesday 18th of May 2022 06:03:23 AM
The container suse/sles12sp5 was updated. The following patches have been included in this update:

SUSE: 2022:1054-1 suse/sles12sp4 Security Update>

Wednesday 18th of May 2022 05:48:34 AM
The container suse/sles12sp4 was updated. The following patches have been included in this update:

Debian LTS: DLA-3013-1: needrestart security update>

Wednesday 18th of May 2022 02:17:12 AM
Jakub Wilk discovered a local privilege escalation in needrestart, a utility to check which daemons need to be restarted after library upgrades. Regular expressions to detect the Perl, Python, and Ruby interpreters are not anchored, allowing a local user to escalate

Fedora 34: vim 2022-8df66cdbef>

Tuesday 17th of May 2022 09:25:20 PM
patchlevel 4927 Security fixes for CVE-2022-1616, CVE-2022-1619, CVE-2022-1619, CVE-2022-1621, CVE-2022-1629

Fedora 34: slurm 2022-eeeff46680>

Tuesday 17th of May 2022 09:25:15 PM
Update to 21.08.8 to fix CVE-2022-29500, CVE-2022-29501, and CVE-2022-29502. https://www.schedmd.com/news.php?id=260#OPT_260

Fedora 34: libxml2 2022-f624aad735>

Tuesday 17th of May 2022 09:25:14 PM
Update to 2.9.14 Fix CVE-2022-29824: Integer overflow in xmlBuf and xmlBuffer

Fedora 35: curl 2022-3d8f00cde2>

Tuesday 17th of May 2022 09:11:50 PM
- fix too eager reuse of TLS and SSH connections (CVE-2022-27782) ---- - fix credential leak on redirect (CVE-2022-27774) - fix auth/cookie leak on redirect (CVE-2022-27776) - fix bad local IPv6 connection reuse (CVE-2022-27775) - fix OAUTH2 bearer bypass in connection re-use (CVE-2022-22576)

Fedora 35: slurm 2022-6d9d1862ee>

Tuesday 17th of May 2022 09:11:33 PM
Update to 21.08.8 to fix CVE-2022-29500, CVE-2022-29501, and CVE-2022-29502. https://www.schedmd.com/news.php?id=260#OPT_260

Fedora 36: slurm 2022-916bb58e38>

Tuesday 17th of May 2022 09:09:52 PM
Update to 21.08.8 to fix CVE-2022-29500, CVE-2022-29501, and CVE-2022-29502. https://www.schedmd.com/news.php?id=260#OPT_260

More in Tux Machines

Typesort icon Title Author Replies Last Post
goblinxfc srlinuxx 26/04/2007 - 6:30pm
nixsys.com srlinuxx 24/09/2007 - 11:24pm
wolvixondisk srlinuxx 02/10/2007 - 10:49pm
arnybw srlinuxx 18/10/2007 - 3:39pm
webpathinlovelinux srlinuxx 07/02/2008 - 3:44pm
bluewhite srlinuxx 25/03/2008 - 10:44pm
pclos srlinuxx 15/06/2008 - 11:18pm
nixsys2 srlinuxx 18/08/2008 - 7:12am
nixsys3 srlinuxx 18/08/2008 - 7:22am
gg 480x60 srlinuxx 03/09/2008 - 11:55am