Language Selection

English French German Italian Portuguese Spanish

LinuxSecurity.com Advisories

Syndicate content LinuxSecurity - Security Advisories
The central voice for Linux and Open Source security news.
Updated: 1 hour 55 min ago

Debian LTS: DLA-3011-1: vim security update>

7 hours 11 min ago
Multiple security vulnerabilities have been discovered in vim, an enhanced vi editor. Buffer overflows, out-of-bounds reads and use-after-free may lead to a denial-of-service (application crash) or other unspecified impact.

openSUSE: 2022:0133-1 important: chromium>

7 hours 36 min ago
An update that fixes 9 vulnerabilities is now available.

Debian LTS: DLA-3009-1: cifs-utils security update>

9 hours 39 min ago
A couple of vulnerabilities were found in src:cifs-utils, a Common Internet File System utilities, and are as follows: CVE-2022-27239

Ubuntu 5422-1: libxml2 vulnerabilities>

9 hours 42 min ago
Several security issues were fixed in libxml2.

SUSE: 2022:1686-1 important: the Linux Kernel>

10 hours 26 min ago
An update that solves 13 vulnerabilities and has 16 fixes is now available.

SUSE: 2022:1690-1 moderate: podofo>

10 hours 27 min ago
An update that fixes one vulnerability is now available.

SUSE: 2022:1687-1 important: the Linux Kernel>

10 hours 31 min ago
An update that solves 16 vulnerabilities, contains 6 features and has 29 fixes is now available.

SUSE: 2022:1685-1 important: openldap2>

10 hours 32 min ago
An update that fixes one vulnerability is now available.

SUSE: 2022:1688-1 important: e2fsprogs>

10 hours 33 min ago
An update that fixes one vulnerability is now available.

SUSE: 2022:1689-1 important: containerd, docker>

10 hours 35 min ago
An update that fixes four vulnerabilities is now available.

Debian LTS: DLA-3010-1: ffmpeg security update>

12 hours 37 sec ago
The ffmpeg project released the new version 3.2.18 with fixes for various issues found by the OSS-Fuzz project. For Debian 9 stretch, this release is packaged in version 7:3.2.18-0+deb9u1.

SUSE: 2022:1673-1 important: gzip>

13 hours 10 min ago
An update that contains security fixes can now be installed.

Ubuntu 5421-1: LibTIFF vulnerabilities>

17 hours 21 min ago
Several security issues were fixed in LibTIFF.

SUSE: 2022:633-1 sles-15-sp3-chost-byos-v20220510-x86-64 Security Update>

17 hours 34 min ago
The container sles-15-sp3-chost-byos-v20220510-x86-64 was updated. The following patches have been included in this update:

RedHat: RHSA-2022-2253:01 Important: pcs security update>

Monday 16th of May 2022 06:17:53 AM
An update for pcs is now available for Red Hat Enterprise Linux 8.2 Extended Update Support. Red Hat Product Security has rated this update as having a security impact of Important. A Common Vulnerability Scoring System (CVSS) base score,

RedHat: RHSA-2022-2256:01 Important: pcs security update>

Monday 16th of May 2022 06:17:30 AM
An update for pcs is now available for Red Hat Enterprise Linux 8.4 Extended Update Support. Red Hat Product Security has rated this update as having a security impact of Important. A Common Vulnerability Scoring System (CVSS) base score,

RedHat: RHSA-2022-2255:01 Important: pcs security update>

Monday 16th of May 2022 06:17:15 AM
An update for pcs is now available for Red Hat Enterprise Linux 8.1 Update Services for SAP Solutions. Red Hat Product Security has rated this update as having a security impact of Important. A Common Vulnerability Scoring System (CVSS) base score,

Fedora 35: et 2022-185b91b741>

Sunday 15th of May 2022 10:07:46 PM
Several security and stability improvements

Fedora 35: supertux 2022-88e3257aef>

Sunday 15th of May 2022 10:06:51 PM
Fix CVE-2022-30292

Fedora 35: ecdsautils 2022-bf58612696>

Sunday 15th of May 2022 10:06:41 PM
Fixes CVE-2022-24884 (Improper Verification of ECDSA Signatures). In previous versions ecdsautils would erroneously accept all-zero signatures as valid. More information can be found here: https://github.com/freifunk- gluon/ecdsautils/security/advisories/GHSA-qhcg-9ffp-78pw