Language Selection

English French German Italian Portuguese Spanish

LinuxSecurity.com Advisories

Syndicate content LinuxSecurity - Security Advisories
The central voice for Linux and Open Source security news.
Updated: 1 hour 57 min ago

Ubuntu 5573-1: rsync vulnerability

Thursday 18th of August 2022 06:47:06 PM
rsync could be made to crash or run programs if it received specially crafted input.

SUSE: 2022:2846-1 important: zlib

Thursday 18th of August 2022 05:17:26 PM
An update that fixes one vulnerability is now available.

SUSE: 2022:2845-1 important: zlib

Thursday 18th of August 2022 05:16:48 PM
An update that fixes one vulnerability is now available.

SUSE: 2022:2847-1 important: zlib

Thursday 18th of August 2022 05:16:11 PM
An update that fixes one vulnerability is now available.

Mageia 2022-0286: nvidia390 security update

Thursday 18th of August 2022 04:46:45 PM
Updated nvidia390 packages fix security vulnerabilities: NVIDIA GPU Display Driver for Linux contains a vulnerability in the kernel mode layer (nvidia.ko), where a local user with basic capabilities can cause improper input validation, which may lead to denial of service, escalation

Mageia 2022-0285: nvidia-current security update

Thursday 18th of August 2022 04:46:44 PM
Updated nvidia-current packages fix security vulnerabilities: NVIDIA GPU Display Driver for Linux contains a vulnerability in the kernel mode layer (nvidia.ko), where a local user with basic capabilities can cause improper input validation, which may lead to denial of service, escalation

SUSE: 2022:2842-1 moderate: ucode-intel

Thursday 18th of August 2022 02:18:08 PM
An update that fixes one vulnerability is now available.

SUSE: 2022:2841-1 important: python-PyYAML

Thursday 18th of August 2022 02:16:43 PM
An update that fixes two vulnerabilities is now available.

RedHat: RHSA-2022-6051:01 Important: Logging Subsystem 5.5.0 - Red Hat

Thursday 18th of August 2022 02:06:59 PM
An update is now available for RHOL-5.5-RHEL-8. Red Hat Product Security has rated this update as having a security impact of Important. A Common Vulnerability Scoring System (CVSS) base score, which gives a detailed severity rating, is available for each vulnerability

RedHat: RHSA-2022-6113:01 Important: Red Hat Application Interconnect 1.0

Thursday 18th of August 2022 02:06:53 PM
Red Hat Application Interconnect 1.0 introduces a service network, linking TCP and HTTP services across the hybrid cloud. A service network enables communication between services running in different network locations or sites.

Ubuntu 5572-1: Linux kernel (AWS) vulnerabilities

Thursday 18th of August 2022 01:54:47 PM
Several security issues were fixed in the Linux kernel.

Ubuntu 5571-1: PostgreSQL vulnerability

Thursday 18th of August 2022 01:44:19 PM
PostgreSQL could be made to run programs when creating or updating extensions.

SUSE: 2022:2840-1 important: the Linux Kernel

Thursday 18th of August 2022 11:16:21 AM
An update that fixes 14 vulnerabilities is now available.

Debian LTS: DLA-3076-1: freecad security update

Thursday 18th of August 2022 10:20:22 AM
A command injection vulnerability was found in FreeCAD, a parametric 3D modeler, when importing DWG files with crafted filenames. For Debian 10 buster, this problem has been fixed in version

SUSE: 2022:2839-1 important: podman

Thursday 18th of August 2022 08:17:51 AM
An update that fixes three vulnerabilities is now available.

SUSE: 2022:2837-1 important: bluez

Thursday 18th of August 2022 08:17:01 AM
An update that fixes one vulnerability is now available.

SUSE: 2022:2838-1 moderate: ucode-intel

Thursday 18th of August 2022 08:16:24 AM
An update that fixes one vulnerability is now available.

Debian: DSA-5213-1: schroot security update

Thursday 18th of August 2022 07:57:49 AM
Julian Gilbey discovered that schroot, a tool allowing users to execute commands in a chroot environment, had too permissive rules on chroot or session names, allowing a denial of service on the schroot service for all users that may start a schroot session.

Debian LTS: DLA-3075-1: schroot security update

Thursday 18th of August 2022 06:57:22 AM
Julian Gilbey discovered that schroot, a tool allowing users to execute commands in a chroot environment, had too permissive rules on chroot or session names, allowing a denial of service on the schroot service for all users that may start a schroot session.

SUSE: 2022:1855-1 suse/sle15 Security Update

Thursday 18th of August 2022 06:01:09 AM
The container suse/sle15 was updated. The following patches have been included in this update:

More in Tux Machines

Who's new

  • OzarkJoe
  • trendoceangd
  • Onzarwadabun
  • kmcmillan
  • Marius Nestor