Language Selection

English French German Italian Portuguese Spanish

LinuxSecurity.com Advisories

Syndicate content LinuxSecurity - Security Advisories
The central voice for Linux and Open Source security news.
Updated: 3 hours 36 min ago

Debian LTS: DLA-3051-1: tzdata new timezone database

Tuesday 21st of June 2022 10:29:02 AM
This update includes the latest changes to the leap second list, including an update to its expiry date, which was set for the end of June.

SUSE: 2022:1338-1 suse/manager/4.3/proxy-httpd Security Update

Tuesday 21st of June 2022 10:03:53 AM
The container suse/manager/4.3/proxy-httpd was updated. The following patches have been included in this update:

SUSE: 2022:2146-1 important: release-notes-susemanager, release-notes-susemanager-proxy

Tuesday 21st of June 2022 08:25:18 AM
An update that solves three vulnerabilities and has 11 fixes is now available.

SUSE: 2022:2144-1 important: SUSE Manager Server 4.2

Tuesday 21st of June 2022 08:22:08 AM
An update that solves three vulnerabilities and has 18 fixes is now available.

Oracle8: ELSA-2022-5056: cups Important Security Update

Monday 20th of June 2022 08:06:48 PM
The following updated rpms for Oracle Linux 8 have been uploaded to the Unbreakable Linux Network:

RedHat: RHSA-2022-5132:01 Important: RHACS 3.68 security update

Monday 20th of June 2022 07:58:59 PM
Updated images are now available for Red Hat Advanced Cluster Security for Kubernetes (RHACS). The updated image includes bug and security fixes. Red Hat Product Security has rated this update as having a security impact of Important. A Common Vulnerability Scoring System (CVSS) base score,

openSUSE: 2022:10019-1 important: atheme

Monday 20th of June 2022 02:41:47 PM
An update that fixes one vulnerability is now available.

SUSE: 2022:2134-1 important: SUSE Manager Client Tools

Monday 20th of June 2022 02:39:26 PM
An update that fixes 13 vulnerabilities, contains 5 features is now available.

openSUSE: 2022:10018-1 important: atheme

Monday 20th of June 2022 02:28:32 PM
An update that solves one vulnerability and has one errata is now available.

SUSE: 2022:2140-1 important: node_exporter

Monday 20th of June 2022 02:25:26 PM
An update that solves one vulnerability, contains two features and has one errata is now available.

SUSE: 2022:2139-1 important: golang-github-prometheus-alertmanager

Monday 20th of June 2022 02:24:30 PM
An update that solves one vulnerability, contains one feature and has one errata is now available.

SUSE: 2022:2137-1 important: golang-github-prometheus-node_exporter

Monday 20th of June 2022 02:22:38 PM
An update that solves one vulnerability, contains two features and has two fixes is now available.

Debian LTS: DLA-3054-1: sleuthkit security update

Monday 20th of June 2022 12:01:31 PM
Brief introduction CVE-2017-13755

openSUSE: 2022:10015-1 important: firejail

Monday 20th of June 2022 11:23:29 AM
An update that fixes one vulnerability is now available.

openSUSE: 2022:10017-1 important: chafa

Monday 20th of June 2022 11:22:57 AM
An update that fixes one vulnerability is now available.

openSUSE: 2022:10016-1 important: firejail

Monday 20th of June 2022 11:22:26 AM
An update that fixes one vulnerability is now available.

Ubuntu 5486-1: Intel Microcode vulnerabilities

Monday 20th of June 2022 10:24:22 AM
Several security issues were fixed in Intel Microcode.

Debian LTS: DLA-3053-1: vim security update

Monday 20th of June 2022 10:11:57 AM
Multiple security vulnerabilities have been discovered in vim, an enhanced vi editor. Buffer overflows, out-of-bounds reads and use-after-free may lead to a denial-of-service (application crash) or other unspecified impact.

Debian: DSA-5166-1: slurm-wlm security update

Monday 20th of June 2022 06:09:27 AM
Two security issues were discovered in the Simple Linux Utility for Resource Management (SLURM), a cluster resource management and job scheduling system, which could result in privilege escalation.

Debian: DSA-5165-1: vlc security update

Monday 20th of June 2022 06:06:35 AM
Multiple vulnerabilities were discovered in the VLC media player, which could result in the execution of arbitrary code or denial of service if a malformed file is opened.

More in Tux Machines

Who's new

  • OzarkJoe
  • trendoceangd
  • Onzarwadabun
  • kmcmillan
  • Marius Nestor