Language Selection

English French German Italian Portuguese Spanish

LinuxSecurity.com Advisories

Syndicate content LinuxSecurity - Security Advisories
The central voice for Linux and Open Source security news.
Updated: 3 hours 57 min ago

Gentoo: GLSA-202202-03: Mozilla Firefox: Multiple vulnerabilities>

Monday 21st of February 2022 06:03:38 PM
Multiple vulnerabilities have been found in Mozilla Firefox, the worst of which could result in the arbitrary execution of code.

RedHat: RHSA-2022-0589:01 Moderate: Red Hat build of Quarkus 2.2.5 release>

Monday 21st of February 2022 05:13:16 PM
An update is now available for Red Hat build of Quarkus. Red Hat Product Security has rated this update as having a security impact of Moderate. A Common Vulnerability Scoring System (CVSS) base score, which gives a detailed severity rating, is available for each vulnerability. For

RedHat: RHSA-2022-0587:01 Important: Service Telemetry Framework 1.3>

Monday 21st of February 2022 05:13:06 PM
An update for sg-core-container is now available for Service Telemetry Framework 1.3. Red Hat Product Security has rated this update as having a security impact of Important. A Common Vulnerability Scoring System (CVSS) base score,

openSUSE: 2022:0539-1 moderate: systemd>

Monday 21st of February 2022 01:30:28 PM
An update that solves one vulnerability and has two fixes is now available.

openSUSE: 2022:0540-1 moderate: ImageMagick>

Monday 21st of February 2022 01:17:44 PM
An update that fixes one vulnerability is now available.

RedHat: RHSA-2022-0585:01 Important: Service Telemetry Framework 1.4>

Monday 21st of February 2022 11:15:01 AM
An update for sg-core-container is now available for Service Telemetry Framework 1.4. Red Hat Product Security has rated this update as having a security impact of Important. A Common Vulnerability Scoring System (CVSS) base score,

Ubuntu 5288-1: Expat vulnerabilities>

Monday 21st of February 2022 10:20:45 AM
Several security issues were fixed in Expat.

RedHat: RHSA-2022-0582:01 Important: ruby:2.6 security update>

Monday 21st of February 2022 05:17:06 AM
An update for the ruby:2.6 module is now available for Red Hat Enterprise Linux 8.2 Extended Update Support. Red Hat Product Security has rated this update as having a security impact of Important. A Common Vulnerability Scoring System (CVSS) base score,

RedHat: RHSA-2022-0581:01 Important: ruby:2.6 security update>

Monday 21st of February 2022 05:16:37 AM
An update for the ruby:2.6 module is now available for Red Hat Enterprise Linux 8.1 Update Services for SAP Solutions. Red Hat Product Security has rated this update as having a security impact of Important. A Common Vulnerability Scoring System (CVSS) base score,

openSUSE: 2022:0046-1 moderate: sphinx>

Monday 21st of February 2022 04:20:07 AM
An update that fixes one vulnerability is now available.

openSUSE: 2022:0526-1 moderate: kubevirt, virt-api-container, virt-controller-container, v>

Monday 21st of February 2022 04:19:43 AM
An update that fixes one vulnerability is now available.

openSUSE: 2022:0047-1 important: opera>

Monday 21st of February 2022 04:19:19 AM
An update that fixes 93 vulnerabilities is now available.

openSUSE: 2022:0045-1 moderate: jaw>

Monday 21st of February 2022 04:17:51 AM
An update that fixes one vulnerability is now available.

openSUSE: 2022:0525-1 moderate: polkit>

Monday 21st of February 2022 04:16:57 AM
An update that fixes one vulnerability is now available.

Gentoo: GLSA-202202-02: Chromium, Google Chrome: Multiple vulnerabilities>

Sunday 20th of February 2022 05:53:40 PM
Multiple vulnerabilities have been found in Chromium and Google Chrome, the worst of which could result in the arbitrary execution of code.

SUSE: 2022:186-1 suse/sles12sp5 Security Update>

Sunday 20th of February 2022 03:51:45 AM
The container suse/sles12sp5 was updated. The following patches have been included in this update:

Slackware: 2022-050-01: expat Security Update>

Sunday 20th of February 2022 12:16:42 AM
New expat packages are available for Slackware 14.0, 14.1, 14.2, 15.0, and -current to fix security issues.

Fedora 35: snapd 2022-5df8b52ba4>

Saturday 19th of February 2022 08:12:59 PM
Update to 2.54.3. Cherry pick misc SELinux policy fixes. Fixes for CVE-2021-44731, CVE-2021-44730, CVE-2021-4120.

Fedora 35: phpMyAdmin 2022-e90299fabf>

Saturday 19th of February 2022 08:10:59 PM
**phpMyAdmin 5.1.3** - 2022-02-11 This version primarily addresses a regression that caused the navigation pane to not function correctly when multiple pages of tables were shown. Version 5.1.3 includes a security hardening improvement. The issue, reported by Rafael Pedrero, could allow users to cause an error that would reveal the path on disk where phpMyAdmin is running from. We believe this

Fedora 34: snapd 2022-82bea71e5a>

Saturday 19th of February 2022 07:42:32 PM
Update to 2.54.3. Cherry pick misc SELinux policy fixes. Fixes for CVE-2021-44731, CVE-2021-44730, CVE-2021-4120.

More in Tux Machines

Type Title Author Replies Last Postsort icon
Story Beer makes you clever: official srlinuxx 29/04/2005 - 3:38pm
Story Porn-surfing Norwegians awarded $40k srlinuxx 29/04/2005 - 3:41pm
Story M$ Settles Nebraska Lawsuit srlinuxx 29/04/2005 - 4:15pm
Story My Family, My Movie srlinuxx 29/04/2005 - 4:27pm
Story Cinema owners seek to curb phone rage srlinuxx 29/04/2005 - 4:46pm
Story MontaVista Rolls Out Mobilinux srlinuxx 29/04/2005 - 4:49pm
Story Using Your Linux Desktop srlinuxx 29/04/2005 - 4:50pm
Story An Open Letter To Linux Developers srlinuxx 2 29/04/2005 - 4:52pm
Story Gates Pushes Auto Industry on Technology srlinuxx 30/04/2005 - 4:27am
Story Apple's Tiger unleashed in San Francisco srlinuxx 30/04/2005 - 4:47am