Linux Kernel Integer Overflow Vulnerability

Filed under
Security

Eugene Teo has reported a vulnerability in the Linux Kernel, which potentially can be exploited by malicious, local users to gain escalated privileges.

SOLUTION: Update to version 2.6.18.4 or 2.6.19.

More Here.