Language Selection

English French German Italian Portuguese Spanish

Quake 4 1.4.1 Beta Available

Filed under
Gaming

The Quake 4 1.4.1 Beta patch is now available for download. We hope everyone enjoys the new content, features and fixes!

The 1.4.1 beta update affects pure server and protocol consistency. Therefore, players who update to 1.4.1 beta from ANY previous version will only be able to connect and play against other 1.4.1 beta users. Save games and demos created on any previous version of the game will not be compatible with the 1.4.1 beta update.

Full Changelog.

Download links listed at idsoftware.com.

More in Tux Machines

systemd and DebConf16

  • systemd backport of v230 available for Debian/jessie
    At DebConf 16 I was working on a systemd backport for Debian/jessie. Results are officially available via the Debian archive now. In Debian jessie we have systemd v215 (which originally dates back to 2014-07-03 upstream-wise, plus changes + fixes from pkg-systemd folks of course). Now via Debian backports you have the option to update systemd to a very recent version: v230. If you have jessie-backports enabled it’s just an `apt install systemd -t jessie-backports` away. For the upstream changes between v215 and v230 see upstream’s NEWS file for list of changes. (Actually the systemd backport is available since 2016-07-19 for amd64, arm64 + armhf, though for mips, mipsel, powerpc, ppc64el + s390x we had to fight against GCC ICEs when compiling on/for Debian/jessie and for i386 architecture the systemd test-suite identified broken O_TMPFILE permission handling.)
  • DebConf16 low resolution videos
    If you go to the Debian video archive, you will notice the appearance of an "lq" directory in the debconf16 subdirectory of the archive. This directory contains low-resolution re-encodings of the same videos that are available in the toplevel.

Linux Kernel

Red Hat News

Android Leftovers