Other Security Advisories
Some vulnerabilities have been reported in xine-lib, which potentially can be exploited by malicious people to compromise a user's system.
The vulnerabilities reportedly affect:
* Version 0.99 and later for the 0.9.x releases.
* All 1-alpha, 1-beta and 1-rc releases.
* The 1.0 release.
The vulnerabilities have been fixed in the CVS repository and in the upcoming 1.0.1 version.