Language Selection

English French German Italian Portuguese Spanish

New Linux Kernel Vulnerabilities Patched in Ubuntu 14.10, 14.04 LTS and 12.04 LTS

Filed under
Linux
Ubuntu

Canonical, through John Johansen, has announced earlier today, March 24, that new kernel updates are available for its Ubuntu 14.10 (Utopic Unicorn), Ubuntu 14.04 LTS (Trusty Tahr), and Ubuntu 12.04 LTS (Precise Pangolin) operating systems.

Read more

More in Tux Machines

Who's new

  • OzarkJoe
  • trendoceangd
  • Onzarwadabun
  • kmcmillan
  • Marius Nestor