Language Selection

English French German Italian Portuguese Spanish

A New Django Vulnerability Has Been Closed in Ubuntu

Filed under
Ubuntu

The Ubuntu 15.04, 14.04 LTS, Ubuntu 12.04 LTS operating systems have been updated in order to fix an important Django vulnerability that has been identified.

Read more