Language Selection

English French German Italian Portuguese Spanish

Thunderbird 38.2.0 Finally Arrives in Ubuntu

Filed under
Ubuntu

Canonical just announced that a number of Thunderbird vulnerabilities have been closed in Ubuntu 15.04, Ubuntu 14.04 LTS, and Ubuntu 12.04, which also updates the version of the browser to 38.2.0.

Read more

Subversion Vulnerabilities Closed in Ubuntu OSes