Language Selection

English French German Italian Portuguese Spanish

SoS Vulnerabilities Fixed for All Supported Ubuntu OSes

Filed under
Ubuntu

Details about a couple of SoS vulnerabilities that have been found and fixed in Ubuntu 15.10, Ubuntu 15.04, Ubuntu 14.04 LTS, and Ubuntu 12.04 LTS have been detailed in a regular security notice.

Read more

More in Tux Machines