Language Selection

English French German Italian Portuguese Spanish

GNU cpio Vulnerabilities Closed in Ubuntu OSes

Filed under
Security
Ubuntu

Canonical has just revealed that a couple of GNU cpio vulnerabilities were found and fixed in Ubuntu 15.10, Ubuntu 14.04 LTS, and Ubuntu 12.04 LTS operating systems.

Read more

Also: Canonical Patches Five New Linux Kernel Vulnerabilities in Ubuntu 15.10

Minor Linux Kernel Vulnerability Patched in Ubuntu 12.04 LTS (Precise Pangolin)

More in Tux Machines

Making GNU/Linux Look Nice

Lumina Desktop Gets lumina-mediaplayer

  • 1.3.0 Development Preview: lumina-mediaplayer
  • Lumina Desktop Gets Its Own Media Player
    There's now yet another open-source media player, but this time focused on the BSD-focused Qt-powered Lumina Desktop Environment. Lumina Media Player is one of the new additions for the upcoming Lumina 1.3. Lumina Media Player's UI is quite simple so far and allows playing of local audio/video files along with basic audio streaming -- currently implemented for Pandora.

today's howtos

Security Leftovers