Language Selection

English French German Italian Portuguese Spanish

Polls

More in Tux Machines

OSS Leftovers

Openwashing and FUD

today's howtos

Cryptography in Ubuntu 16.04 and GTK2 Demotion

  • Canonical Announces Certified FIPS 140-2 Cryptographic Packages for Ubuntu 16.04
    Canonical announced on Wednesday the availability of officially certified FIPS 140-2 cryptographic packages for the long-term supported Ubuntu 16.04 LTS (Xenial Xerus) operating system series through its Cryptographic Module Validation Program. Level 1 FIPS 140-2 cryptographic packages can now be purchased for your Ubuntu 16.04 LTS operating system through Canonical's Ubuntu Advantage service or as a separate, standalone product. Ubuntu Advantage subscribers can already find the FIPS-compliant modules in the Ubuntu Advantage private archive if they use Ubuntu 16.04 LTS (Xenial Xerus) on their PCs.
  • GTK2 demotion
  • Ubuntu Developers Working Towards The Eventual Demotion Of GTK2
    Not only are Ubuntu developers working towards demoting Python 2 on their Linux distribution but they are also working on being able to demote the GTK2 tool-kit from the main archive to universe followed by its eventual removal in the future. Matthias Klose is hoping to organize more work towards this slow demotion process of GTK2 and ideally to get some of the issues cleared up ahead of the Ubuntu 18.04 Long-Term Support release in April.