Be wary of LibreOffice 3.6