The EXT4 Data Corruption Issue Has Also Been Fixed in Linux Kernel 3.18.14 LTS